cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get called away in the middle of writing a post? Don't worry you can find your unfinished post later in the Drafts section of your profile page. X

Help with Fatal Error

dsekutkovski
1-Newbie

Help with Fatal Error

Hi,

We are working on Windchill PDMLink with the following Installs.

10.2 M030-CPS08

 

PTC Windchill PDMLink 10.2

PTC Windchill 10.2 Service Pack

PTC Creo View - Clients

PTC Windchill 10.2 Help Center

PTC Creo View - Adapters

PTC Windchill 10.2 Info*Engine

PTC Windchill 10.2 ESI Services

PTC Windchill 10.2 Common Base

PTC Windchill 10.2 MultiLanguage Pack

PTC Windchill 10.2 Services

 

We are using Creo 2 Datecode M100.

we are frequently seeing this error. i have attached a traceback log also.

thanks in advance for your help.

 

Capture.JPG


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
4 REPLIES 4

Hi Dennis,

We also see that error message from time to time. If you go to the 'Server Management' and select the tab 'Cache' and then 'Clear' you may have solved it. Another good thing to do is to delete the browser history in you Internet Explorer regularly. For the same reason I have changed the settings so that the browser history is deleted. This is the advice we have been given from our internal support team. Also changing to datecode M130 seemed to have had a positive effect.

I have attached a couple of pictures to show you the settings.

Server Management.JPG

Internet Explorer settings.JPG

Good luck.

/Niels

Thanks Neils for your reply,

Clearing the cache has been how iv'e managed to keep everyone working after this error appears. I should have mentioned that. If i don't clear the Cache the error returns every time the command that crashed it previously is repeated. ie, making a pattern with a table and it crashes, then if you restart and try the pattern again the error just keeps crashing Creo until the Cache is cleared.

I will now look at the browser history.

Also its interesting to know that M130 has helped. Have you had the error again since M130 or is it just less frequent?

Thanks again!

Hi Dennis,

Sorry for the late response. I had some problems with accessing the forum. I have seen the error after installing the M130, but only on very large assemblies.

/Niels

Dennis,

If you have Maintenance and a valid SCN, it maybe beneficial to open a TS case and submit the traceback.log files for analysis.

There may be a known issue, which possibly could be fixed in a newer datecode.

Thanks,

Amit

Top Tags