cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Need to share some code when posting a question or reply? Make sure to use the "Insert code sample" menu option. Learn more! X

I can't display legend using Creo Simulate Live

Maggy
9-Granite

I can't display legend using Creo Simulate Live

 
1 ACCEPTED SOLUTION

Accepted Solutions

Hi Maggy.

This is likely due to you having anti-aliasing on. Please turn this off and the legend will appear. We will be addressing this for the production release.

Happy New Year.

Mark.

View solution in original post

5 REPLIES 5

Hi Maggy.

This is likely due to you having anti-aliasing on. Please turn this off and the legend will appear. We will be addressing this for the production release.

Happy New Year.

Mark.
rgorny
6-Contributor
(To:mfischer)

Hi,

I have the same problem but it cannot be solved by turning the antialiasing of!

Are there special settings you recommend?

I use nvidia driver version 391.74 with a quadro k3100m graphic card.

Thank you for your help

Regards

Ralph

Maggy
9-Granite
(To:rgorny)

Hi,

My graphic card is NVIDIA Quadro M1200. Turn off antyaliasing makes the legend is displayed on my computer. I didn't make another changes. Maybe try to start Creo without any configuration file.

Regards

Maggy

rgorny
6-Contributor
(To:Maggy)

Thank you for advice. I started without config.pro and it worked.

So now is the question:

Which config.pro option influences simulation live?

Regards Ralph

hi @rgorny,

 

Can you share your config.pro file with me at mfischer@ptc.com?

 

I would like to take a look and report back.

 

Thanks

Mark

Top Tags