cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

CreoView IsoView73

SOLVED
Highlighted
Level 1

CreoView IsoView73

Out scenario is this:

We're using the IsoView plugin for Internet Explorer to view .cgm files. This has worked on out terminal servers running Windows 2008 Server R2 and Internet Explorer 9.

Recently, when upgrading to Internet Explorer 11, some of the users (but not all) are reporting that they can't view .cgm files anymore. They only get that little black box with a cross in it, which indicates that the plugin is not working (the plugin I'm referering to is the one below named WebCGM....it doesn't show up under Manage Addons in Internet Explorer for the affected users).

The install media we used was IsoView73.exe (file version 7.3.30.15) and it was a prereq to CreoView32(with file version 10.2.20.23),

We have attempted to re-install IsoView73, both in modify and in repair mode. It didn't make any difference.

I have a test user account that the plugin is working for, but with this account I can't replicate the problem. All tips are welcome.

On the test account I deleted the user profile (which is not an alternative for the users) and first logon after that at least showed the Internet Explorer warning message with something like "Do you want to run this addon WebCGM..", If there is such a thing as reset addon and force a re-Discovery of them, that might be plausible.

/Patrik

1 ACCEPTED SOLUTION

Accepted Solutions

Re: CreoView IsoView73

Hi Patrik,

You need to activate the following settings in IE browser (rough name of tabs "Browser settings" --> "Additionally" --> "Security" --> "Allow ActiveX content to run files on my computer"):

Pic_1.png

2 REPLIES

Re: CreoView IsoView73

Hi Patrik,

You need to activate the following settings in IE browser (rough name of tabs "Browser settings" --> "Additionally" --> "Security" --> "Allow ActiveX content to run files on my computer"):

Pic_1.png

Re: CreoView IsoView73

Patrik,

   Did Vladimir's answer help to resolve your issue?

If so, then could you mark it as the "Correct Answer", so that the community may know the solution.

If not, what have been your results using the suggestion?