cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Need help with HTML Help Compiler

SOLVED
Highlighted
Newbie

Need help with HTML Help Compiler

  • I have latest version of HTML Help Compiler installed on my system .
  • However when i publish a doc to HTML Help format i get an Error message telling that HTML help compiler is not installed . I am not sure what is causing this issue .
1 ACCEPTED SOLUTION

Accepted Solutions

Re: Need help with HTML Help Compiler

Are you publishing through Publishing Engine by any chance? If so, then the HTML Help Compiler needs to be installed on the Publishing Engine server. Probably that's not the issue, but just thought I'd check. If you're not sure, you can issue the following command on the Editor command line:

response(option(peservices))

If the dialog says "off" then you are publishing locally and your local installation of the HTML Help Compiler should allow you to do what you are trying to do. If the dialog says "on" then you are using (or trying to use) Publishing Engine.

Have you restarted Editor since installing the HTML Help Compiler? Maybe Editor checks on startup. I don't remember.

Your best bet, if those ideas don't get you where your going and you haven't solved this or moved on already, is to join the Adepters mailing list where lots and lots of Arbortext users, admins, and developers hang out 24/7/365. Information on joining that list (as well as pointers to lots of other Arbortext resources) can be found here:

http://blog.single-sourcing.com/top-arbortext-resources

See also:

http://www.single-sourcing.com/company/social.html

Good luck!

2 REPLIES 2

Re: Need help with HTML Help Compiler

Are you publishing through Publishing Engine by any chance? If so, then the HTML Help Compiler needs to be installed on the Publishing Engine server. Probably that's not the issue, but just thought I'd check. If you're not sure, you can issue the following command on the Editor command line:

response(option(peservices))

If the dialog says "off" then you are publishing locally and your local installation of the HTML Help Compiler should allow you to do what you are trying to do. If the dialog says "on" then you are using (or trying to use) Publishing Engine.

Have you restarted Editor since installing the HTML Help Compiler? Maybe Editor checks on startup. I don't remember.

Your best bet, if those ideas don't get you where your going and you haven't solved this or moved on already, is to join the Adepters mailing list where lots and lots of Arbortext users, admins, and developers hang out 24/7/365. Information on joining that list (as well as pointers to lots of other Arbortext resources) can be found here:

http://blog.single-sourcing.com/top-arbortext-resources

See also:

http://www.single-sourcing.com/company/social.html

Good luck!

Re: Need help with HTML Help Compiler

I am seeing the same error and situation. And I have run the command and am not using the publishing engine. Is there any other solution?