cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem opening a set with more than 500 items.

Highlighted
Newbie

Problem opening a set with more than 500 items.

Good morning people.

I have a set of 500 elements where the items were created in version WF2 M280.

The problem I have directed that the opening set.

At some point the opening of a window assembly comes Reactivate message, this message is repeated several times until the assembly fully open.

Detail the opening of this assembly is being held in WF5 M110 version already in version 1.0 Creo put the same message appears Creo 1.0 automatically turns off.

Someone could help me understand what it is this message?

And why in large assemblies the opening process is slow?
erro_cta_01.bmp

grato.

Eng.Cleiton R. Abreu

Partnervision

www.partnervision.com.br

1 REPLY 1
Highlighted

Re: Problem opening a set with more than 500 items.

Hi Cleiton...

When you say you have a "set of 500 elements", do you just mean your assembly has about 500 components/objects or is this somehow related to a family table?

The reason I ask is that my company has seen an issue with tremendous slowness in Wildfire 5 (M100 and M110) with large family tables. PTC has promised a fix in M120 which should be released within the next few weeks. Assemblies which opened in 2 minutes on Wildfire 2 and 3 took up to 15 minutes to open in Wildfire 5.

I don't think this is related to what you're seeing but if you have library components (fasneters, etc) with large family tables, perhaps this helps explain the slowness?

I'm sorry I don't have anything to contribute regarding the "Reactivate" window. I've only seen that on a few occasions. Maybe someone else will have some input.

Thanks!

-Brian

Announcements