cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can Bookmark boards, posts or articles that you'd like to access again easily! X

[proecad] - Backward Compatability between Wildfire 4.0 and 3.0???

dgschaefer
21-Topaz II

[proecad] - Backward Compatability between Wildfire 4.0 and 3.0???

As Chris said, there's a patch at ptc.com that can be applied to WF3 &
WF2 to allow you to open newer models.

As far as the releases being close together, I find that there's a
relative eternity between releases these days. When I started with
release 18, a new version came out every 6 months. Now it's about
triple that. Frankly, keeping up with them coming that fast would be
challenging, but the change from version to version was smaller too.

Doug Schaefer
--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
0 REPLIES 0
Announcements
Business Continuity with Creo: Learn more about it here.

Top Tags