cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

ThingWorx Manufacturing Apps status timeline error since upgrading to ver 8.4

ThingWorx Manufacturing Apps status timeline error since upgrading to ver 8.4

I have a problem with ThingWorx Manufacturing Apps status timeline error since upgrading to ver 8.4. The Status Timeline show "no data", even though the status indicator is "running". I have many assets configured, but I only experience the "no data" error on some. Does anyone know how to fix? Query history services doesn't seem to be fetching the data for some assets.

3 REPLIES 3

Re: ThingWorx Manufacturing Apps status timeline error since upgrading to ver 8.4

Hey @georgeanderson ,

 

can you please check in Composer if the Assets have Value Streams assigned.

Go in to the Composer and search in the Things section for "Asset_". Click on one of your Asset Things and on the General Information page is a Value Stream field. 

 

The Apps should create automatically Value Streams for each Asset that you create and assign them. If there went something wrong the service can not fetch data.

 

You also can check if the Status property on your Assets has the "Logged" flag set. 

 

Seb

Seb
Sr. Solution Experience Architect - IoT
PTC

Re: ThingWorx Manufacturing Apps status timeline error since upgrading to ver 8.4

Value Stream is present and looks OK. status property has logged flag set properly.


Re: ThingWorx Manufacturing Apps status timeline error since upgrading to ver 8.4

Hi @georgeanderson 

 

We have an internal case opened with R&D for issues with influxdb. There is currently no information regarding timeline for a fix.

 

Thanks,

Himanshu

Announcements