cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with mirrored holes

Highlighted
Newbie

Issue with mirrored holes

2.png

Ø16 hole is mirrored in mirror 3. I can get the mirror to work, and randomly, it will fail and not regen. The error appears to be in the second hole of the pattern, which makes NO sense. I would think if there was going to be an error it would be in the fisrt hole, not the second. This has been going on for three days.

The failure to regen is not triggered by anything specific. I haven't even touched that subassembly to make any changes to it and it threw this error.

Argh! Any clue as to why this may be happening? All Pro is telling me is that

FEATURE #26 (HOLE) failed regeneration. 
Feature geometry can not be restored. 

Pro is so specific! /sarcasm

4 REPLIES 4
Highlighted

Re: Issue with mirrored holes

hi,

I've had similar problem once when I was trying to add holes to a mirrored copy of a component.

Is the pattern of holes you have of a reference type?

~Jakub

Highlighted

Re: Issue with mirrored holes

It's referenced from a sketch - that's the only reference it has.

Highlighted

Re: Issue with mirrored holes

ok Kris,

What if you try to break that reference?

I mean remove the axis reference from your hole dasboard menu a put the drag handles to start datums that are inside that particular part. Or uhmmm not part but assembly I guess according to your model tree.

It will become non associative with your sketch but it will work anyday.

~Jakub

Highlighted

Re: Issue with mirrored holes

I ended up deleting the mirror and just doing the hole pattern again. I had spent too much time trying to rectify.

Announcements