cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo Simulate 2.0 - AutoGEM button is gone

SOLVED
Highlighted
Newbie

Creo Simulate 2.0 - AutoGEM button is gone

Hello Eeveryone. I am new to creo in general and have just started the PTC online training for Simulate.

My boss has me working on a project and wants me to run some structual FEA on some parts.

I was following along ok through the training material until it came to the "AutoGEM" command. I do not have a button on my ribbon for this when i open the part that i want to run the analyses on. If i open a new file or bring in a simple block model, the AutoGEM is back....

Any ideas on where my AutoGEM is going? Using AutoGEM is the only way the training material shows creating the mesh, so i am kind of lost until i figure this out.

The attached screen shot shows that the AutoGEM button is gone from the ribbon, replaced by the Mesh button.

Thank you in advance for your help!

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Creo Simulate 2.0 - AutoGEM button is gone

Hi Chase,

The reason why you cannot see the AutoGEM group in the Refine Model Tab is that you are in FEM Mode.

To go back to Native mode, click the Home Tab and then select the Model Setup icon the Set Up Group. This will open the Model Setup Dialog. Uncheck the FEM Mode box and click OK. This will return you to Native Mode.

Now if you go to the Refine Model tab you will see the AutoGEM Group.

Hope this helps.


Regards,

Mark

7 REPLIES 7

Re: Creo Simulate 2.0 - AutoGEM button is gone

It under the Refine Model tab.

Re: Creo Simulate 2.0 - AutoGEM button is gone

I do not see it there... I have scoured the ribbon and searched for the command but have been unable to locate it...creo+screen+shot2.png

Re: Creo Simulate 2.0 - AutoGEM button is gone

Hi Chase,

The reason why you cannot see the AutoGEM group in the Refine Model Tab is that you are in FEM Mode.

To go back to Native mode, click the Home Tab and then select the Model Setup icon the Set Up Group. This will open the Model Setup Dialog. Uncheck the FEM Mode box and click OK. This will return you to Native Mode.

Now if you go to the Refine Model tab you will see the AutoGEM Group.

Hope this helps.


Regards,

Mark

Re: Creo Simulate 2.0 - AutoGEM button is gone

Great! Thanks for your help. I was assuming that it was something simple, but i just could not figure it out.

Have a good evening!

-Chase

Re: Creo Simulate 2.0 - AutoGEM button is gone

Mark,

I thought in Wildfire we had the ability to mesh in FEM?
I remember doing it previously before exporting setup files to ANSYS.

Don

Re: Creo Simulate 2.0 - AutoGEM button is gone

Hi Don,

You definitely have the ability to mesh your model in FEM Mode.

Once you switch the Model Setup to FEM Mode, on the Home Tab you will see Mesh. This will mesh your model with H-Elements. Now you might need to refine the Mesh via the Mesh Control options......but once set, you can then click RUN in the Run Group to then save it out as a file using the particular Solver - Ansys or Nastran.

Hope that helps.


Thanks,

Mark

Re: Creo Simulate 2.0 - AutoGEM button is gone

Thank you Mark!

Don