cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Crro View Lite

SOLVED
Highlighted
Level 15

Crro View Lite

One user is suddenly getting a blank screen when she opens a file from Windchill in Creo View Lite. The workstation has been rebooted and that did not help. We switched from Lite to Professional and  back and still Creo View only displays a blank window. We are both using IE11 on Windchill 10.0 and normal browser functions in Windchill all seem to be running normally. The one difference may be versions of JAVA that we each have loaded because of some programs that she runs that I don't.

Does theJAVA version make a difference with Creo View Lite?

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Crro View Lite


@BenLoosli wrote:

One user is suddenly getting a blank screen when she opens a file from Windchill in Creo View Lite. The workstation has been rebooted and that did not help. We switched from Lite to Professional and  back and still Creo View only displays a blank window. We are both using IE11 on Windchill 10.0 and normal browser functions in Windchill all seem to be running normally. The one difference may be versions of JAVA that we each have loaded because of some programs that she runs that I don't.

Does theJAVA version make a difference with Creo View Lite?

 


Does the issue follow the Windchill or the windows user login? ie what happens with the following:

  • "bad computer"
    • Windows login = "bad user" and Windchil login  = "bad user"
      • failure (from your post)
    • Windows login = "bad user" and Windchill login = "good user"
      • ?
    • Windows login = "good user" and Windchill login = "bad user"
      • ?
    • Windows login = "good user" and Windchill login = "good user"
      • ?
  • "good computer"
    • Windows login = "bad user" and Windchill login = "good user"
      • ?
    • Windows login = "bad user" and Windchill login = "bad user"
      • ?
    • Windows login = "good user" and Windchill login = "bad user"
      • ?
    • Windows login = "good user" and Windchill login = "good user"
      • success (from your post)
6 REPLIES 6

Re: Crro View Lite

I remember facing this issue one of the users and we have to reinstall visual c and for another user had to re register Product View - https://support.ptc.com/appserver/cs/view/solution.jsp?n=CS108309 

Re: Crro View Lite


@BenLoosli wrote:

One user is suddenly getting a blank screen when she opens a file from Windchill in Creo View Lite. The workstation has been rebooted and that did not help. We switched from Lite to Professional and  back and still Creo View only displays a blank window. We are both using IE11 on Windchill 10.0 and normal browser functions in Windchill all seem to be running normally. The one difference may be versions of JAVA that we each have loaded because of some programs that she runs that I don't.

Does theJAVA version make a difference with Creo View Lite?

 


Does the issue follow the Windchill or the windows user login? ie what happens with the following:

  • "bad computer"
    • Windows login = "bad user" and Windchil login  = "bad user"
      • failure (from your post)
    • Windows login = "bad user" and Windchill login = "good user"
      • ?
    • Windows login = "good user" and Windchill login = "bad user"
      • ?
    • Windows login = "good user" and Windchill login = "good user"
      • ?
  • "good computer"
    • Windows login = "bad user" and Windchill login = "good user"
      • ?
    • Windows login = "bad user" and Windchill login = "bad user"
      • ?
    • Windows login = "good user" and Windchill login = "bad user"
      • ?
    • Windows login = "good user" and Windchill login = "good user"
      • success (from your post)

Re: Crro View Lite

Error:Document 108309� either does not exist or might have been pulled out from the knowledge base

Re: Crro View Lite

https://support.ptc.com/appserver/cs/view/solution.jsp?n=CS108309

This is the second time I am noticing this, copying an article link in the post breaks the URL

Re: Crro View Lite

Removed Creo View, found no registry entries and when we tried to reload from the download page in Windchill, it issued an invalid link.I downloaded the installer to a network location and we loaded that on her computer. Creo View launches independently, but launched from Windchill still gives a blank window.

Going to try the good computer/bad user switching and see what falls out.

Re: Crro View Lite

Used the grid to isolate the issue to her Windows profile on her computer. IT rebuilt her profile and now Creo View works as it should.