cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill PDMlink Visualization option open all files removed?

Level 12

Windchill PDMlink Visualization option open all files removed?

Again, very late to the PDMLink 10 party here ... In PDMLink 9 there was an option to open all files when ProductView was launched. This meant that components for assemblies opened upon launch rather than having to manually click a radio box to load them.

Does anyone know if there is a way to achieve the same thing in PDMLink 10 / Creo View? Seems a little silly to me not to auto load the files. If I clicked on an assembly visualization then chances are really good I wanted to actually load it and see it.

Capture.PNG

3 REPLIES 3

Re: Windchill PDMlink Visualization option open all files removed?

CHRISTOPHER REES wrote:

Again, very late to the PDMLink 10 party here ... In PDMLink 9 there was an option to open all files when ProductView was launched. This meant that components for assemblies opened upon launch rather than having to manually click a radio box to load them.

Does anyone know if there is a way to achieve the same thing in PDMLink 10 / Creo View?

Take a look at the following article on how to set server level preferences for Creo View:

https://support.ptc.com/appserver/cs/view/solution.jsp?n=CS32479

Re: Windchill PDMlink Visualization option open all files removed?

That article explains how to flow down settings but it doesn't mention my specific issue.

The option to open components by default seems to have disappeared. The question is can anyone confirm that it is indeed gone (may it just moved?) or if there is a work around to bring it back.

Re: Windchill PDMlink Visualization option open all files removed?

CHRISTOPHER REES wrote:

That article explains how to flow down settings but it doesn't mention my specific issue.

The option to open components by default seems to have disappeared. The question is can anyone confirm that it is indeed gone (may it just moved?) or if there is a work around to bring it back.

In Creo View 4.1 F000:

File > Options > General > Loading > Load Creo View data as:  Autoload all files