cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Windchill R10.1 upgrade HAGE problem with Wildfire 5.0?

SOLVED
Level 1

Windchill R10.1 upgrade HAGE problem with Wildfire 5.0?

Since the update to Wildchill 10 we have been completely cripped because we can't pull anything off of our servers.

Has anyone else had this problem?

Using Wildfire 5.0

datacode m060

Windows 7

Ungraded to Java 6.

Changed default windows browser to Firefox (IE 10 is not supported)

Renamed .wf folder to r91.wf

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Windchill R10.1 upgrade HAGE problem with Wildfire 5.0?

There was a name change. Look under Creo Elements Pro

10.PNG

5 REPLIES 5

Re: Windchill R10.1 upgrade HAGE problem with Wildfire 5.0?

Better check the software matrix. I'm pretty sure WF5 M060 is NOT compatible with WC 10.1.

Re: Windchill R10.1 upgrade HAGE problem with Wildfire 5.0?

Re: Windchill R10.1 upgrade HAGE problem with Wildfire 5.0?

Hi Tom,

Thanks for jumping in. I think M060 is the latest Wildfire 5.0 Datecode available on the site...

Capture3.PNG

do you know where I can get M130?

Re: Windchill R10.1 upgrade HAGE problem with Wildfire 5.0?

There was a name change. Look under Creo Elements Pro

10.PNG

Re: Windchill R10.1 upgrade HAGE problem with Wildfire 5.0?

Thanks Tom. You got to the core problem 3 days faster than PTC support.