cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

3d Note not Visible

SOLVED
MikeMinsterkett
1-Newbie

3d Note not Visible

I have searched for a solution but can't find out why my 3d notes will not show up in the graphics window. I am using Wildfire 5.0 M060. There is no "model_note_display" config option. On my toolbar I can turn on & off annotations. The part that confuses me is that I can create dimension annotations & they show up with no problem. When I create the notes they show up in the model tree but I cant seem to figure out why they are not visible in the graphics window. Any help would be greatly appreciated.

Thanks

Mike


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

Hello Mike,

Kevin and Martin are both correct but you do have to put this in your config.pro "model_note_display YES" .

Remember that there are some variables that are not in your config.pro but they do exist, if you do not have them in config.pro they will assume a default value.

Hugo Barosa

View solution in original post

4 REPLIES 4

There is an icon for the 3D note display that you can add to the tool bars from the customize screen. The option is now a hidden one. You can type the option in and specify yes or no as the value and it should be accepted in the list of options.

Mike,

I guess that you have to put your note into annotation feature to be able to show it in graphics window. Please post some example model to enable us to help you.

Martin Hanak


Martin Hanák

Hello Mike,

Kevin and Martin are both correct but you do have to put this in your config.pro "model_note_display YES" .

Remember that there are some variables that are not in your config.pro but they do exist, if you do not have them in config.pro they will assume a default value.

Hugo Barosa

View solution in original post

Thanks. Adding the "model_note_display YES" to my config file fixed the problem.

Announcements