cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

Aliasing setting

MK_9208070
3-Visitor

Aliasing setting

tmp.pngtmp2.png

 

After enabling the aliasing setting, on the sketch, the dashed line seems to line a solid line.

did anyone know how to fix this?

3 REPLIES 3

You might get better help if you tell us your Creo version.

 

If you revert this setting (to see a dashed line again) and then activate one by one - which one triggers the solid line?

 

Also keep in mind that you graphics card drivers may enforce anti-alias settings (if you have activated that yourself, they shouldn't do that by default), for example Nvidia Control Panel or Radeon Adrenalin.

Thank you for the advice, the version that I'm using is creo 8.0.4.0, and currently, I'm using AMD Ryzen 5 PRO 66500U with Radeon graphics

 

You're welcome 🙂 

 

Did you try this step-by-step debugging?

If you revert this setting (to see a dashed line again) and then activate one by one - which one triggers the solid line?


 

Top Tags