cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Basic dimensions not displaying properly / consistently

redav
1-Newbie

Basic dimensions not displaying properly / consistently

I have a dimension that is basic, and it is repeated. For consistency across all our documents, I want all of such dimensions to have the number of times repeated inside the control frame.

I've added a "12X" to the text of the dimension, and I've selected Basic. Doing this in prior versions automatically put the 12X in the control frame. But now, it leaves the 12X outside the control frame--but only in the drawing. It shows up the way I want in the model. Selecting the Inspection option does put the 12X inside the oval. This makes me think that something is glitching with the basic dimension setting.

I am aware that I can use @[ and @] in the text area to force the control frame to include the 12X, but it's cumbersome, so I do not intend on doing that long-term. I would much rather get it working properly/consistently than perform work-arounds.

Can anyone explain why this is happening? Is there a setting or option I'm missing?


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 REPLY 1

Hi

This problem is resolved in CREO (I use Creo1 M010 )

In WF5 this problem is present

I am not sure if later date code of WF5 has resolved this this issue or not.

Regards

K.Mahanta

Announcements