cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot hide welding symbols away when printing main view in a .asm file with weldings

GV_9230764
4-Participant

Cannot hide welding symbols away when printing main view in a .asm file with weldings

I am using Creo Parametric 7.0 7.0.3.0

When I print the main wiev of a welded assembly in creo parametric, it prints all the welding symbols even if they are hidden. How do I print just the assembly without the symbols?

1 ACCEPTED SOLUTION

Accepted Solutions

It was not drawing specific, but I manage to solve the issue by manually selecting each welding annotation in the assembly with a right mouse button click and then selecting the [ - ] button on the drop-down window to remove it from the model. Repeating the task for every weld feature until the model was clear allowed to print just the geometry without welding annotations.

View solution in original post

4 REPLIES 4

Hi @GV_9230764,

 

Is it specific to a drawing? You can try creating a new drawing for same data to check if it is drawing specific. If in case it turns specific to drawing, add drawing option update_drawing as all, update drawing and test issue.

 

Thanks. 

HI @GV_9230764

 

Did you manage to test printing with suggestion in last reply?

It was not drawing specific, but I manage to solve the issue by manually selecting each welding annotation in the assembly with a right mouse button click and then selecting the [ - ] button on the drop-down window to remove it from the model. Repeating the task for every weld feature until the model was clear allowed to print just the geometry without welding annotations.

Thanks @GV_9230764

Announcements