cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Contact surface area error

SOLVED
dmaynard
Participant

Contact surface area error

What does it mean when I get the error: "Cannot process highlighted contacting surfaces. Source:Geometry" during an AutoGEM Mesh. Attached is a picture showing the error and the surfaces involved. I tried setting up the contact area as an interface and that did not correct the issue. Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Contact surface area error

Steven,

I took your advice and built the model using the beam idealization. It was faster and much easier to run the simulation. It took me some time to learn how to do it but it is easier.

Thanks.

View solution in original post

3 REPLIES 3

Re: Contact surface area error

Hi Damian,

We do not see the connection between your joists.

Do you have a view of the normal assembly, not Simulate.

Sincerely.

Denis.

Re: Contact surface area error

The connections are all bolted. I am running the simulation using pin constraints at all the bolt holes just to see if I get a good mesh before I add the fasteners. Think that may be affecting the simulation?

Re: Contact surface area error

Steven,

I took your advice and built the model using the beam idealization. It was faster and much easier to run the simulation. It took me some time to learn how to do it but it is easier.

Thanks.

View solution in original post

Announcements