cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Dimension trailing zeros not following rules for decimal places

ColinWriggleswo
1-Newbie

Dimension trailing zeros not following rules for decimal places

CREO Parametric 2.0

My default decimal places for modeling is set to 2 but if the dimension is a whole number it displays as an whole number. If I edit the feature the dimension appears with 2 decimal places but unless I enter a dimension where the decimal places are non zero them the number always displays as an integer.

 

In any subsequent drawing of the part the dimensoins shown in the drawing reflect how they are shown in the model. If I look at the properties of a dimension in the drawing it is shown with 2 decimal places but they do not get shown on the drawing.

 

I have config options set as followis:

round_displayed_dim_values NO

round_prewf5_displayed_dim_val calculated

 

How can I display a dimension both in the model and in the drawing with the default 2 decimal places and then change this to the required number of decimal places on a per dimension basis as I could in WF3?


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 ACCEPTED SOLUTION

Accepted Solutions

Found problem due to system picking up wrong DTL file.

DTL file being used had lead_trail_zeros set to STD_DEFAULT instead of BOTH.

View solution in original post

2 REPLIES 2

Found problem due to system picking up wrong DTL file.

DTL file being used had lead_trail_zeros set to STD_DEFAULT instead of BOTH.

Thank you!!!

Announcements