cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Dimensions have left the building!

ptc-139833
4-Participant

Dimensions have left the building!

The issue we are having is when using older pro version parts or backing up a multi sheet-drawing package to use for a similar project to “reuse the engineering” the dimensions will go away when we revisit the drawing package. We are using Wildfire 5 or Creo elements / pro 5.0 and have not had this issue with previous versions.

This is a big issue for us because you do not know there is an issue until you go back and open the drawings. It seems to be a part association issue but I have no idea what causes it. The drawing preview even shows the dimensions that were there when the package was completed. This seems to happen to the dimensions that have been manually added, not driven dimensions or “shown” dimensions.

I have already turned in a case file to PRO-E but they take forever getting back, any help will be greatly appreciated.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2

Paul,

I moved your discussion to the Creo Elements/Pro community. You'll have better luck here in getting a response to your question.

-Dan Marotta

Community Manager

Hello Paul.

Maybe it has sth to do with the config option "create_drawing_dims_only". This option controls whether driven (drawing) dimensions are stored in the drawing or in the 3D-model. So if this option had been set to "no" the dimensions are saved in the model and not in the drawing. So if you have a newer/different version of the 3D-model and open the drawing these dimensions cannot be found any longer. But careful - this option only applies to newly created drawing dims.

Hmm, anyway you wrote that you backup your old drawing - then this shouldn't be the reason.

Another possibility could be layers. You could check whether there is an automatic layer for all drawing dims that is now hidden for whatever reason.

Or - last but certainly not least - try this:

- Open drw

- go to drawing options

- enter option "update_drawing", value "all"

- apply options

- update sheet.

Just a few ideas.

HTH
Matthias.

Announcements