cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Help! Creo is deleting the contents of my comment cells!

wjamieson
4-Participant

Help! Creo is deleting the contents of my comment cells!

I am currently constructing a 2D repeat region table, which can be seen in the attached "FAMILY_TABLE.PNG" picture. The blue cells in the left of the table are comment cells. However, every time after I save and close, when I re-open the file, the contents of said comment cells are gone! What is happening?


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2
TomU
23-Emerald III
(To:wjamieson)

I don't think you can place static information inside the repeat region. Either adjust the repeat region so it does not include that column (which then will not adjust when the repeat region changes) or add a parameter to your models with your comments and display this parameter in the repeat region.

wjamieson
4-Participant
(To:TomU)

You definitely can place static information inside a normal repeat region, I have done it before in one-dimensional repeat regions by going to the "Table" tab and clicking Repeat Region>Comments and then selecting the cell you want to place static information inside.

Announcements