cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Radial pattern dimension out of place

jskraba
5-Regular Member

Radial pattern dimension out of place


Using Creo 2 M110. When the dimension of the hole of radial axis pattern is shown on the view, where the cross section doesn't go through the hole, i.e. the hole is placed outside of cross section, the dimension doesn't fit to the actual hole axis (see figure below). I haven't had problems with that before but I might change some drawing options, however I don't know if those are the reason and which one would affect this behaviour. I would need advice, what is the reason and how to fix that.

dim out of place.PNG


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
5 REPLIES 5
StephenWilliams
22-Sapphire III
(To:jskraba)

If the cross section doesn't go thru the center of the hole, you can not "fix" this with a drawing option.

You can however, make an offset cross section that goes thru the hole and then use full (aligned) and select the center axis of the part.

offset.jpg

full-aligned.jpg

jskraba
5-Regular Member
(To:StephenWilliams)

In the old days (WF3), when the hole was not on section plane you could show axis and then place the dimension for that specific hole with axis shown. Dimension was placed right on the axis. If you would try to create draft dimension for that axis it would not show correct length/diameter, whereas shown (model) dimension was showing correct diameter.

As it may be seen from the picture in my original post, axis is shown correctly (in the center of the green - selected - hole), whereas dimension of that hole is shown on its original place (where it would actually be if the view section would be oriented parallel to the screen) and it doesn't matter for which hole on pitch circle I try to place the dimension for - it is always shown on presumed to be place.

As this is change in showing dimensions (comparing to the old days), I assumed this would something had to do with detail settings.

MartinHanak
23-Emerald V
(To:jskraba)

Jurij,

can you upload example data (model+drawing) for testing purposes ?

See How to attach file when you Reply to a discussion.

MH


Martin Hanák
jskraba
5-Regular Member
(To:MartinHanak)

Martin,

Attached are the drawing and model - see dimension Ø920, z=12, which is out of place and should be attached to the lower axis line.

Regards,

Jurij

MartinHanak
23-Emerald V
(To:jskraba)

Jurij,

test no.1 ... drawing opened in in CR2 M070 ... correct display

CR2_M070.png

test no.2 ... drawing opened in in CR2 M110, CR2 M190, CR3 M060 ... incorrect display

CR2_M110_M190_CR3_M060.png

Please report the problem to PTC Support. I looks like software bug.

MH


Martin Hanák
Announcements