cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Using A Template Drawing and Not Getting Parameter Info Automatically Populated

lococnc
1-Newbie

Using A Template Drawing and Not Getting Parameter Info Automatically Populated

I am redoing our formats and decided to use a drawing template as well.

The problem I am having is I have a table in the Format with &DESC which is
supposed to come from the model, but it does nothing when creating a new
drawing of a part using the template.

I have discovered that if I create a table at the TEMPLATE level and use
&DESC, upon creating a new drawing the parameter is fed correctly.

Is this intended functionality and the only way of doing things?

This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
1 REPLY 1
BrentDrysdale
5-Regular Member
(To:lococnc)

Hi Michael,
I did this recently and had all parameters called up from the model into
the Format come in OK in the Template drawing.

However the thing that tripped me up for a while was that the new Drawing
Template needs to be set to Applications > Template as soon as you open it
otherwise you don't get proper template functionality. Once done this
allows you to bring in your format *without a model* and save it. This was
the crucial step for me. Had to get help from my VAR to get it sorted out
as it was certainly not intuitive.

Hope this helps.


Regards,

*Brent Drysdale*
*Senior Design Engineer*
Tait Communications
Announcements