cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

impossible to launch proe wf4 64 bits on intralink 3.4 m062

impossible to launch proe wf4 64 bits on intralink 3.4 m062

hello,

I installed intralink client 3.4 m062 and Pro Engineer Wildfire 4 m110 on a workstation dell t7500 (64 bits)

when I launch Pro Engineer to intralink I have a error message:

Could not launch the external application '-w:name of worksapce'. This can happen if external application is not found or incorrect parameters are passed to the application.

do you have a solution?

Thanks


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
12 REPLIES 12

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

Hi,

I'm not sure at 100 %, but i think you have to remove your old local.dbb files or directly the complete PTC_DATA folder.

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

I think at best, WF3.0 is supported on 3.4 with m070, possibly m062.

WF4 is not supported with Intralink 3.4

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

Pro Engineer wf4 is supported on intralink 3.4 m062, I installed 20 workstations.

The only differences with the other workstations are:
- it's a windows xp 64 bits
- it's a Pro Engineer Wildfire 4 M110 64 bits

The problem is not the local.ddb

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

We have Pro/ENGINEER WIldfire 4.0 M120 64 Bits with Intralink 3.4 M062 on Windoows Xp 64BITS and it's working.

We faced the same problem sometimes while changing from a verision of Pro/ENGINEER to a higher one.

Did you remake the ptcsetup. bat with software interpobality? Removing the folder ptcdata folder will certainly help .

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

I used several times ptcsetup.bat but for me it's ok.

what is the ptcdata folder? it's the folder ".data" in folder ".proi"?

thanks

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

Yes Lilian it's the folder .proi , sorry for the name used " ptc_data" , it's our internal Standard.

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

I redo install with Pro Engineer Wildfire 4 M160 64bits and the problem is the same

I deleted the data folder and nothing changes

I hesitate to install Pro Engineer Wildfire 4 M120 64 bits but I think the problem is the same

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

Lilian,

Are you by any chance trying to install Intralink 3.4 on a Windows 7 computer? That probably is where your problem lies.

There are special modifications to the bat file for fonts and run Javaw.exe in Compatibility mode that you need to make in order to run Intralink 3.4 on Windows 7.

Find the 'javaw.exe' executable in the <proi_loadpoint>\i486_nt\jre\bin folder, right-click and select Properties. Hit the Compatibility tab and set “Run this program in compatibility mode for:” then select “Windows Vista”

Edit the javaw line (towards the bottom) in your <proi_loadpoint>\bin\proilink3.4.bat to look like this (one line):

start /B %prodir%\%mc%\jre\bin\javaw -Dswing.useSystemFontSettings=false -Xmx256m -Xss8m -Dsun.java2d.noddraw=true -jar %PRO_DIRECTORY%\java\lib\Intralink.jar -l %luknfeel% %intralinkparams% >> "%logfile%"

Hope that helps.

David

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

David,

unfortunately I can not install Windows 7 on workstation, I have to do with Windows XP 64 bits

thanks

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

You might just have the wrong location for Pro/E set in your installation of Intralink.

You must locate the Proe.exe or .bat file when installing Intralink.

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

I checked several time this, and it is not the problem

Re: impossible to launch proe wf4 64 bits on intralink 3.4 m062

I think this is installation problem.

You missed the setting 0000.bmp

Announcements