cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

problems in displaying graphics

ptc-4954639
1-Newbie

problems in displaying graphics

Hi, I found your email on the Internet and I read that you do technical support for PTC products. I downloaded and installed the trial version of CREO 2.0 but I have problems in displaying graphics: as you can see from the attached file, the area outlined in red is not viewable on my PC (it is white) and I can not see the model that I am creating but the program works perfectly! What might be? Thank you in advance for your reply.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
8 REPLIES 8

This is a forum, not necessarily a tech support.

The first thing is that you may need to turn the datum planes on.

Other than that, it looks like a normal part window.

I solved it following this link:

http://communities.ptc.com/thread/37182

Paolo,

I hope you solved the issue by updating your graphic card driver instead of setting the config.pro option "graphics" to "win32_gdi"

Because setting the graphics option to the above mentioned value will cause Pro/ENGINEER/Creo to have display issues,regeneration issues and performance issues.

Try setting the option "enable_graphics_opengl" to yes if the issue is not solved by upating the graphic card drivers.

Thanks for the help!!

I tried updating graphic card drivers but it seems not to change...

I want to try to change the option "enable_graphics_opengl" to yes as you advice but I can't find the option... Where is it?

Thank you very much!!

Hi Paolo,

Apologies for wrong information.

The config.pro option is "use_software_opengl"...set it to yes.

Thanks,

Rasesh

ok, I'll try it!

Thanks!

Are you sure you have the datums showing?

A recent change in software now remembers the last state of displaying the datum features.

Turning these features on and off is under the 3rd button from the right on the graphics window toolbar.

I tried to put the option "use_software_opengl" to yes but the software work very very very very slow...

So i think that the only solution is to use the option "graphics win32_gdi"....

I hope it work....

Announcements