cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

IsoDraw 7.3 M020 Build 19 vs. .PVZ output

ptc-5205410
1-Newbie

IsoDraw 7.3 M020 Build 19 vs. .PVZ output

Created an assembly in Creo 2.0 and saved to my desktop. Cleared memory and reopend assembly in Creo, did Save a Copy as .PVZ, go to IsoDraw and open the .PVZ file and some components are missing? Go back to Creo and reopen all components are visable.

Also seems like IsoDraw is taking forever to project in 2D, compared to other releases.

Any advice? I hope it is not contact PTC!

10 REPLIES 10
VladimirN
23-Emerald II
(To:ptc-5205410)

Can you check "Selection of Structures" when importing assembly?

Pic_1.png

Yes Vlad all structures are checked for import. Also tested this on multiple computers and achieved the same error.

VladimirN
23-Emerald II
(To:ptc-5205410)

This missing cimponents are solids or surfaces?

The missing components are solids from Creo 2.0. Image 1 shows screenshot from Creo, image 2 is import of .PVZ created in Creo into IsoDraw.

3-27-2014+7-17-52+AM.jpg

3-27-2014+7-20-32+AM.jpg

VladimirN
23-Emerald II
(To:ptc-5205410)

Can you attach this PVS assembly for testing?

Vlad,

Due to confidentiality issues i cannot attach the model, I am working on getting permission. The weird thing is I can view the .PVZ file in Creo View perfectly. So a .PVZ file created in Creo 2.0 looks perfectly in Creo, Creo View but when trying to open in IsoDraw, parts are missing.

lrektorik
5-Regular Member
(To:ptc-5205410)

Hi Dan,

I have the same problem. This behavior is addressed to the PTC Technical Support call CS160526.

Should be resolved in Arbortext IsoDraw CADprocess 7.3 M030.

I have now solved this problem so that I transferred the data to the step, loaded back into Creo and saved as PVZ again.

Complicated, but nothing else occurred to me.

Best Regards

Ludek

So you are saying that any work done in Creo, you need to save as a .STEP file, then open the .STEP file in Creo and then save as a .PVZ?

I guess I don't understand how this is happening more than once? For a product that is supposed to read native Creo files I don't understand how the testing cannot be done for IsoDraw at the same time? Now I have to waste months doing a work around until M030 comes out and they supposedly fix the issue? Weird.

Not even sure if this is related to the .pvz missing part problem you have, but our engineering started using Positioning Assemblies" instead of Representations when checking in Creo files to WindChill. Most of the older files go missing from the model tree or are marked red as missing, when loaded into Creo View, this will also make for an incomplete .pvz file.

As for the STEP file, that will load directly into IsoDraw. I prefer to output the 3D model from Creo to a 3D IGES file, it is smaller and loads quicker, although I'm pretty sure when the model is complete in Creo and output to .pvz it was complete the last time I tried it

TomR.

Thanks Tom,

We do use a lot of Reps here, might be the problem.

Still doesn't make sense that I saved a backup of the entire assembly to my hard drive out of windchill. Cleared memory and then reopened from my hard drive, saved as .PVZ and incomplete parts in IsoDraw.??? If all parts were backed up to hard drive that eliminates Windchill as the problem child. How was this problem with IsoDraw not found out earlier? Is this going to be a constant problem down the road?

Announcements