cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Animation in Creo Illustrate 2

Re: Animation in Creo Illustrate 2

Oops!

After we did all the stuff I noted previously it worked fine.

For 1 day.

I was able to create a multi-step animation, modify some of the time durations, all that sort of good stuff. Some aspects seemed like voodoo (getting an annotation to appear starting at a certain point and disappear when desired), but I felt like I was making good progress. I even exported a movie!

But now it's back to useless!!!!!!!!!!!!!!!! I started trying to improve the animation. It quickly went flaky, and I couldn't edit any tracks or keys.

I then tried some simple animation using simple parts (including the .asm I had sent you last week). No tracks, no keys, no timeline. When I tried to playback the animation I had tried to make, it played backwards.

Any idea what's going on?

Tom Burton

Re: Animation in Creo Illustrate 2

Tom,

Can you plesae record a demo video from your program screen?

Re: Animation in Creo Illustrate 2

Vladimir -

Does the attached work? Open the zip file, and then double-click the file.

Again, thanks in advance,

Tom Burton

Re: Animation in Creo Illustrate 2

Tom,

In your slides I do not see in the program window new tab "Sequence", which appeared in a service release M010 (you can check your version by select in main menu "File" -> "Help" -> "About Creo Illustrate"). It seems that you are showing F000 service release. I use a version M010, and your example 211421_001.c3di.zip (previously attached above) works fine.

Pic_1.png

Pic_2.png