cancel
Showing results for 
Search instead for 
Did you mean: 
Security Alert Log4j Security Vulnerability. Click here to know more.
cancel
Showing results for 
Search instead for 
Did you mean: 

Any issues with Pro/E Wildfire 3.0 M080 and IE 7

bbailey
3-Visitor

Any issues with Pro/E Wildfire 3.0 M080 and IE 7

Hello All,

Is anyone using Internet Explorer 7 with Pro/E Wildfire 3.0 M080? Our
data manager is ILINK 3.4 M030. IT is leaning on us to allow an IE 7 roll
out. I thought we were OK with the aforementioned builds, but now I'm
getting some info that says otherwise. I'm hearing that WF 3.0 M130 is
the first supported build with IE 7. "Pay no attention to the man behind
the Platform Support page" seems to be the word.

Thanks for any info, and I'll gladly post a summary.

Ben
0 REPLIES 0
Announcements
Business Continuity with Creo: Learn more about it here.