cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Simulate Live Fatal Exception Error

SOLVED
Level 6

Simulate Live Fatal Exception Error

I am attempting to test the simulate live feature as I am a user of FEA in my day to day and while the interface works I would like something integrated. I have signed up for the trial integrated into my 5.0.3.0 version of creo and any time I attempt to create a simulation, even the most basic one, I get a fatal exception error. I know my video card is supported by creo, I have not found a live simulation requirements but this computer is a high end workstation that was purchased late last year (2018) so it shouldn't have any problems running this software. I can provide a traceback log file that creo creates when the error surfaces and the simple generic files to I was trying to test. It was just a 1" thick 10" wide 100" bar with a fixed support on the right side and a 1000 psi pressure on the other side. I am reluctant however to post that publicly as I don't know what is in that file but I can share with PTC.

 

Has anyone else experienced this issue and found a solution? I opened a case with PTC support under our current support agreement and they said that Live Simulation only receives support through this forum, so you are my only support option. 

 

Thanks, 

Phil

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Simulate Live Fatal Exception Error

Solution:

After working directly with Mark from PTC, he was able to find the source of the error. There was a setting in my config.pro file that was causing the error. If you are experiencing this error, look for the option "

enable_opengl_fbo no". Once I removed that from my config file simulation live started working as designed. 

4 REPLIES 4

Re: Simulate Live Fatal Exception Error

Hi,

suggestion ... try contacting your Creo reseller and ask him to help you.

I am sure that forum members will not help you.


Martin Hanák

Re: Simulate Live Fatal Exception Error

Hello Phil,

 

Could you please share the details on your graphics card?  Also, have you tried updating the graphics driver with the latest from the machine manufacturer or NVIDIA?

 

Is the attached model the same as what you were trying to run?  Does it work on your machine?  If not, what about after installing the latest graphics driver?

 

Best regards,

Mark

Re: Simulate Live Fatal Exception Error

Mark,

 

I have an NVIDIA Quadro P4000 8GB video card with the graphics driver Release 415 Version 416.78 Release Date 11/13/2018. This driver was sourced through NVIDIA themselves as the Dell specific driver is not this recent. The computer however is only a couple of months old so I am not worried about the graphics card. 

 

Also, yes that is the model I am attempting to simulate. I have a baseline simulation completed in ANSYS that I was planning to compare results. I was also going to modify the geometry by adding holes and changing dimensions to test the functionality of the software. I cannot get the basic simulation completed. This model has not worked on the computer with either graphics card driver installed (the dell specific or the nvidia one).

Re: Simulate Live Fatal Exception Error

Solution:

After working directly with Mark from PTC, he was able to find the source of the error. There was a setting in my config.pro file that was causing the error. If you are experiencing this error, look for the option "

enable_opengl_fbo no". Once I removed that from my config file simulation live started working as designed.