cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo Sketch 1.0 F000 will not start on Windows XP.

BenMuston
Participant

Creo Sketch 1.0 F000 will not start on Windows XP.

Hi All,

Creo Sketch 1.0 F000 will not start on Windows XP.

After a successfull installation of Creo Sketch 1.0 on Windows XP SP3 32 Bit, Creo Sketch will not start. When attempting to start using the desktop shortcut a DOS window flashes up really quickly, then disappears. The shortcut actually points to sketch.bat in the installation directory, so if I run that batch file from the command line, the result is "the system cannot execute the specified program". Essentially the batch file calls upon the sketch.exe (file location for me in C:\PTC\Creo1\Sketch\bin\i486_nt\bin), but when I try to run the exe directly I get a warning message "This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem".

I have tried reinstalling to several different locations, one without any spaces in the path, with the installater package stored locally and from the network. All installations were performed as system Administrator (the machine is not on a domain).

I have a windows 7 machine and it works beautifully, so I'm confident the installer is not corrupt.

Is anyone else having the same problem?

Cheers,

Ben

Tags (4)
13 REPLIES 13

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

Ben,

in my WXP SP3 installation (English WXP with Czech regional settings) Creo Sketch works well.

SUGGESTION

Edit your sketch.bat and put some echo commands into it to check whether environment variables are set properly.

Eg.:

@echo off

echo %PROCESSOR%

echo %PROCESSOR_ARCHITECTURE%

set MC=unset
if "%PROCESSOR%" == "INTEL_64" set MC=ia64_nt
and so on

Martin Hanak


Martin Hanák

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

Thanks for the suggestion Martin, however unfortunately that didn't solve the problem. It appears that all variables are being set correctly.

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

I have the same problem, I've installed on a 32 bit XP PC and the software worked for a while. On Monday I received, and set up a WACOM tablet to put the Creo sketch software to the test, only to find an error message which forces the software to crash .

Is Creo sketch supposed to run on 32 bit XP?

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

JASON BONIFACE wrote:

...Is Creo sketch supposed to run on 32 bit XP?

Quote from the download page (http://www.ptc.com/products/creo/sketch/download.htm😞

Pic_1.jpg

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

Hi Jason

I use 32 bit system with Windows XP SP2 in my home PC

Creo Sketch works fine in my PC

Regards

K.Mahanta

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

Spent the morning trying to sort this out!

The error is as follows:

"An error has occured. Do you want to continue or crash the application?

Assertion (i < size ()) failed in file

s:/ProConcept/source/util/include\adlt/position_vec_pvec.hxx at line 21"

Below this there are 2 buttons, continue or crash, whichever one you press the software bombs out.

Incidentally I have got a Wacom Intuos4 and installed the latest drivers. No drives mapped to "s" and haven't got ProConcept. A colleague and I reckon it could have something to do with msvcr90.dll?

Help????

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

I hawe the same problem on Windows 7 64bit!

While Creo sketch worked fine on my previus notebook with Windows Xp 64bit!

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

I have this running on both Windows 7 Professional and Windows XP 64 Bit. I haven't seen this problem.

Hmmm... sounds like an oddball error.

I haven't tried this yet but it's possible to install Creo on one workstation and simply copy all the files over to a new workstation. The copied installation works perfectly without running the installation utility on the new workstation. Maybe this same thing would work for Creo Sketch?

As I said, I haven't tried it... but perhaps you can install on a different workstation and simply move the entire Creo Sketch directory and any files to the workstation with the installation problem. Maybe the installer is tripping up on something on your workstation. If you can complete the install on a different workstation and move it over, maybe that offers a solution.

Good luck... and have a wonderful holiday!

-Brian

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

Ok, coping the directory from another workstation it works. Thank You.

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

Thanks for the response Brian. I eventually got around to trying your suggestion of copying the installation folder from one working machine to another but unfortunately it didn't fix the problem for me

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

Just to close this out, Creo Sketch 2.0 now works beautifully on same machine...

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

I installed Creo-Sketch-2.0-F000 on Windows 7 computers.  It worked OK but then I installed our Wacom Cintiq 27QHD touch tablet and now when I try to start Sketch I get this error message:

Creo Sketch
An error has occurred.  Do you want to continue or crash the application?  If you continue it is recommended that you save your data.
Assertion (i < size()) failed in file
S:/ProConcept/source/util/include \adt/position_vec_pvec.hxx at line 21

Free means "does not work, no support"

Re: Creo Sketch 1.0 F000 will not start on Windows XP.

ALAN SAVAGE

Post your specific problem as a new question. There are people on here who can help you get it running.


Steve Williams
Pro/E Version 15/16 (Circa 1995/1996)
Announcements