cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

rpt.qty Multiple Assemblies not working

Newbie

rpt.qty Multiple Assemblies not working

So, I am trying to create a mutiple assembly BOM with rpt.qty in an additional column, selected column model/rep, add the model I want and I get the same quanities for the -1 model as I do for the -0 model. I have tried this multiple times to no avail. I have replaced the border a few times and started from "scratch". Does anyone have any ideas what I may be doing wrong?



Thanks!


Tim


4 REPLIES 4

rpt.qty Multiple Assemblies not working

Upon further inspection, it appears that my table seems to take on both assemblies and adding the quantity for the other assembly where it should have a 0 or be empty. For example: both the brace assy and the channel assy should be 0 or blank in the column to the left, as seen below, and cover - unit, clamp - dropping resistor and channel - seat support should all be 0 or blank in the right column, second image below.

[cid:image003.jpg@01CFCC05.63B60610]

[cid:image004.png@01CFCC05.5DBCF0C0]

Tim Helgren
Drafter
Specialty Products

rpt.qty Multiple Assemblies not working

I just checked and reset both columns to point at the correct models. Column on the right is for the -0 and the column on the left is -1. I verified "no duplicates" and updated tables.

I am also on Creo 2.0

Tim Helgren
Drafter
Specialty Products

rpt.qty Multiple Assemblies not working

I am wondering if we are not using a config file properly or some strange setting that we do not have set up properly. We have never been able to get this to work right. The weird part is that it lists the items that are in both assemblies just fine, but it adds the parts to the assembly that does not have them if the box should be 0 or blank, see below.

[cid:image003.png@01CFCC08.CE5CB2E0]

Tim Helgren
Drafter
Specialty Products

rpt.qty Multiple Assemblies not working

It appears that there was something wrong with the drawing file I was working with. I created an entirely new drawing and the BOM works the way it should.

Thank you so much for your help!

Tim Helgren
Drafter
Specialty Products