cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Communication failure between Industrial Connectivity and Foundation

Aquamarine

Communication failure between Industrial Connectivity and Foundation

Hi everyone,

 

My configuration:

 

ThingWorx Industrial Connectivity 8.4.66

ThingWorx Fundation 8.4 (30-day Evoluation Server)

 

I am using Industrial Connectivity to get data from PLC and bind it on my dashboard. I was able to do it.

 

But I have tried get data from other PLC (through of industrial connectivity too) and I could not do it work well.

 

The quality of connection is "unknown"

 

Foudation.JPG   

And I guess  the communication between PLC and Industrial Connectivity is work well. 

 

EventLog IC.JPG

 

I have ever verified if there is any firewall blocking me but it is ok.

 

has someone could help me it?

 

Below other configuration:

 

ConfigIC.JPG

 

Regards

2 REPLIES 2

Re: Communication failure between Industrial Connectivity and Foundation

Thank you for the post. Are you able to see the data for this tag in the opc quick client? In the device properties in Logix options are you using Logical non blocking protocol or is it in Symbolic protocol.

Re: Communication failure between Industrial Connectivity and Foundation

Hi @einsfele.

 

If the response from @rsharp-2 lead you to a solution, please mark it as the Accepted Solution for the benefit of others with the same issue.  If you found a different solution, please post it and mark that as the Accepted Solution.

 

Regards.

 

--Sharon

Announcements