cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

creo 6.0 Script errors upon starting and takes a while to start up

creo 6.0 Script errors upon starting and takes a while to start up

So, after getting a new SSD, I had to get creo again. At first, I had creo 3.0 and ran no problems on my older HDD, now that I have an SSD, I decided to get the latest 6.0 Creo. Install went well however, it says my JRE is out- of date. I do not know which to download and how to get creo to use it.

 

Also, each time I open it, script error windows appear. a couple of them are, "object expected", "JQuery is undefined", and "0".

jared_jackowitz_0-1584911956572.png

 

jared_jackowitz_0-1584909502414.png

 

Also, when starting up, it takes longer than I think it should startup. I know this laptop is more than capable of running this software, because it ran 3.0 flawlessly and anything else I throw at it. its a 64-bit windows 10 machine. 

once creo is running, everything is running just fine. 

2 REPLIES 2
Highlighted

Re: creo 6.0 Script errors upon starting and takes a while to start up

I fixed everything except the slight delay in start up. I just disabled the browser window in the config settings. 

 

All is good now. I can deal with the start up easily. 

 

Highlighted

Re: creo 6.0 Script errors upon starting and takes a while to start up

Hi,

I suggest to set following config.pro options for Creo 6.0

 

windows_browser_type chromium_browser
web_browser_homepage about:blank
enable_3dmodelspace_browser_tab no
enable_partcommunity_tab no
enable_resource_browser_tab no

 

 


Martin Hanák
Announcements
Welcome to PTC Academic!