cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you know you can set a signature that will be added to all your posts? Set it here! X

ProE doesn't run

BryanDang
1-Newbie

ProE doesn't run

I've successfully installed the ProE student schools edition but everytime i click the shortcut to run it, nothing happens. I've left the computer running for an hour and there is still no change. it's as if the program won't start. i'm running it on a windows 7 pro 64 bit and i'm pretty sure everything on my computer is up to date. Any ideas as to what is wrong? Thanks

edit: it's actually the schools addition, not the student edition

also, at my professors suggestion, i tried reinstalling incase it simply did not install properly but i've apparently hit the limit of how many times i can have a liscense file generated so i don't really know what else i can do now. The process appears for less than a second in the process tray and then vanishes. please help if you can T_T

4 REPLIES 4

I have the same problem and it also occurred with Vista

I reinstalled Proe wildfire 4 student ed after upgrading to windows 7 from vista but it still doesn't open when I click on ProE - there is a brief whirring then nothing. I assume it is a conflict, but have no idea what.

It ran on an old machine with XP fine, but that machine died. I have tried XP mode but it still doesnt work.

This seems to be a graphic problem. Check if you have installed the latest driver for the graphic card.

Right click on Pro/ENGINEER icon, go to Properties, Compatibility mode and select the most recent OS from the drop down list.

Security settings can prevent Pro|ENGINEER from running with no error messages, especially on school networks and later versions of Windows.

Networks with security restrictions

Pro|ENGINEER uses scripts to run and on some school networks these are disabled for student's login profiles. Change the profile to allow scripts to run and you should be OK.

Recent versions of Windows

On later versions of windows, applications are run with restrictions. Edit the properties of the desktop shortcut for Pro|ENGINEER to run as administrator.

Hello,

It seems to be a problem of rights on windows 7.

I've tried this on the computer of one of my students :

I've changed the owner of the c:\program files\proe....\ , which was set to trusteduser, to adminstrators. I gave the right to write to this directory and the subdirectory to admnistrators too.

With that, i could launch the ptcstatus.bat in c:\programs files\proe....\bin but not proe (try to launch this before proe, if it does not launch, proe will not launch)

I made the same to the pro/E launch directory and to c:\program files\, then I could launch pro/e school edition.

You can also try to install pro/E on a other disk and not on the program files directory (for example D:\toto).

We remark that the installation program does not launch if copied on the c: but luanched form an external device (USB key, ...)

I hope this will be helpfull. Please say me if this solve the problem.

On a other computer, there was no problem of rights but proe does not run. The prerequisite is Win7 Pro and not Win 7 personnal... perhaps this is the problem

Ce message a été modifié par: Christophe Gonin

Top Tags