cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem Starting CREO Parametric 1.0

ptc-4549820
1-Newbie

Problem Starting CREO Parametric 1.0

I have an issue starting up the software. I open the software. File > New > Part > Solid > Okay. I can't see the datum planes! I open other parts and can't see anything! I can only see the actions performed in the Model Tree! Please Help!!!

7 REPLIES 7

It is as if the screen is frozen and doesn't want to update anything.

Hi Jesus,

What type of machine are you running on? Is this Windows 7?

Can you do me a favor and update the graphics driver?

If that does not work....please try the following:

Navigate to c:\program files\PTC\Creo 1.0\Common Files\M030\text

Open the config.pro file in a text editor.

Add the following line:

graphics win32_gdi

Save the file. Now if you are running windows 7, you will be denied writing to the c drive. Save it to the desktop. Then drag the config.pro file from the desktop into the text directory using Microsoft Explorer. Accept the admin requirements.

Start Creo.

Does that help?


Thanks,

mark

this solved the problem for me, thanks!

Still doesn't solve the issue. The first box still remains open without change. Running Windows 7

Hi Jesus,


Can you please send me your license file? It should be in your Documents folder......with the extension of .dat.

Can you send it to me at -?

Would I be able to connect to your machine and take a look?

Thanks,

Mark

nmalik
5-Regular Member
(To:ptc-4549820)

Was this ever solved? I've got 2 reports of users opening models, locking their workstations (WinXP Pro) then when they come back Creo is still open but the graphics window shows nothing. Regenerating, refreshing, activating different windows make no difference. They've had to close out and come back in to see anything. They don't need to restart or logoff though. They already have the latest video card drivers. One video card is a Nvidia Quadro FX 570 the other is an AMD RadeonHD 2400 Pro. Any other thoughts? Thank you.

The problem Jesus described is a graphics issue that can be solved by adding the config.pro option "graphics win32_gdi". Adding this option will make Creo bypass the graphics card and perform graphics display operations using the computer's processor. Not ideal for large assemblies but sometimes required on lower end, un-supported hardware.

I would expect that the Nvidia and AMD cards you mention would run Creo without problem and not require the option. In all cases I have seen over the years, the only time I have seen this problem (as reported by Jesus) when using these graphics cards is when they are using out of date drivers.

You can test and verify it is a graphics card issue by adding the "graphics win32_gdi" option. If this fixes it, it is the graphics card/driver.

Regards,

Adam