Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Community Tip - New to the community? Learn how to post a question and get help from PTC and industry experts! X

The server is currently unavailable. Do you want to switch to offline mode?


The server is currently unavailable. Do you want to switch to offline mode?





Not a clue.

Server's in Germany?

Not optimized?

Creo 1 bug?

Windchill 10 bug?

Wish I knew.


And removing the cache doesn't fix it? Not that I am advocating that as fix, but in time crunches as the FIRST teams currently are in, does clearing the cache regain access?

Feeling for those of you struggling with this, but I don't have Creo 1.0 student version installed to take a look.


I haven't really seen much performance advantages in deleting the cache. This thing has me completely stumped.

Sometimes it's almost impossible to reach the server from school (like today), other times it seems to work fine.

Last night working on my personal network, I lost connection to the server and never got it back.

Now, it's working beautifully.

22-Sapphire II

If you delete your local cache, all the changes you did not upload or check-in is GONE.

We get that error ALL day long. It's a real drag, makes it near impossible to get anything done. My advice if you keep getting that and can't get it fixed (we can't either), manually go offline and STAY offline until you absolutely need to move files around, then get right back offline again. If the HAL9000 isn't looking for the server, it's not going to hang up. Kind of defeats the purpose of HAVING a vaulting system though, doesn't it?

Hi Frank,

I don't recall see you on here before. Which team are you involved with?

Anyway, my experience with WC10 is very random! Last night I probably spent 2 hours doing a LOT of check-outs and check-ins with no problems whatsoever.

The previous night in the same location, I found it almost impossible to connect to the server and check out anything.

Yesterday from the school, I did exactly what you mentioned and worked offline all day because I never got a connection, aside from in an independant browser.

Hi All,

Stu from Buzz 175 back again. Still same issues.

Loaded a laptop with Creo1 last night at the High School. Made recommended changes from Adam Haas. Tried to connect (add server) to Windchill (via schools wireless/54Mbps) and never was even able to reach the server.

This AM from work; deleted my .wf and .creo directories; started CREO, logged successfully onto Windchill; imported some files from disk to a Workspace, open models in Creo; closed Creo session; restarted Creo session; "The server is currenly unavailable. Do you want to work offline?"

Enough said. So glad the KOP online in our Project!!! Maybe we'll only model our internally designed parts & assemblies and forgot modeling a complete bot.

But now my few CAD students are building/assembling the real bot so the only design resources are a few semi-proficient Creo CAD guys. NOT THE DESIRED INTENT OF GETTING THE KIDS TO DO THE WORK!

Hi Stu,

I feel for you! Week 4 is no time to be figuring out problems with the CAD system.

I've had completely random luck with connecting to the server. I believe I've connected from all locations (home, school and work), and also been completely shut out at all locations. I usually go through a series of hitting "No" several times when it asks if I want to go offline. If that doesn't work, I completely shut down Creo and start again. I've also set the server to work offline, shut down Creo, start again and then set it to Online. A thoroughly confusing shell game, but ultimately I usually get it to work.

One question. It sounds like you're not able to get the KOP because it's in Windchill. Any reason you don't download it again from here

Have it all on a stick too but pain to put on each of my machines' local drives.

Also have created a very extensive Standard Parts library of non-KOP, COTS parts. Nuts, bolts, gears, AndyMark parts....... that I cannot get to in session. Can download via external browser, but that's not the way to build assemblies!

2-8-2012 10-52-23 AM.jpg

No arguments there.

While I'm still a huge proponent of using PTC tools for FIRST, this stuff needs to be fixed.

I'm on day 3 without access to the server through WWGM. I thought it was just me, but our team's students and other mentors have switched to thumb drives and email to pass CAD files around.

We've been submitting e-mails to - since at least yesterday to report that Windchill 10 is completely unavailable.

Hey All,

Seems like we are back in business. Cosmin Pana just ask for a status and I told him that we seem to be OK from Corporate LAN and High School WiFi. Hope he will tell me what was the cause!

Not sure how the CAD team will do on catch up as more critical to get the robot finished and shipped! Unfortunately the best CAD students for us are also the ones to lead the build too!

It's definitely late in the game to play catch-up on CAD. Usually I try to have my teams completely done with the CAD design by week 2 at the absolute latest.

Subsequent weeks CAD is simply used for repair parts, making minor adjustments and later the actual assembly of all the parts.

My rookie team had no chance to use CAD for the design. I've used it to help them design some parts and to document what they are doing. Hopefully we'll have an accurate enough representation of the robot in Creo that we can use it in the interim after build and before the regionals to build repair parts.

I'm just hoping we have a stable off-season to get everybody trained so the students are doing all the design in CAD next season.


Hi Josh!

I believe it has to do with some parameters for the connection between Creo and Windchill. Try:

dm_http_compression_level 6 (somewhere between 3 and 9 should work. 0 = no compression)

dm_network_request_size 1000000

dm_network_threads 3 (Maybe 6 if you have a decent network)

I hope it helps.


Woohoo, another Schneider guy on the FIRST thread!! Nice to see you here Aaron!


Creo 2.0 M030 & Windchill 10.0 M030

West Coast of US client and East Coast Server

Still having this same issue

in our I found:

dm_http_compression_level 0

but did not find

dm_network_request_size 100000

dm_network_threads 3

Anybody have any ideas??


After struggling through this issue for the last 5 months, completely replacing the switches, the wiring, going to new Nutanix server, running 10gb NIC card and still having the issue.  We found our Barracuda web traffic filter was in the way.  Our traffic to the SQL server was routed through the Barracuda.  All we had to do was go into the Baracuda Web-filter and add exceptions into the incoming and outgoing connection by IP, to bypass the SQL server.   literally a 5 minute fix that we struggled with for 5 months costing huge downtime.  We had 2 different support tickets with PTC & Cisco wireshark and other packet sniffers, and no one could figure it out.

I've seen similar issues where the "anti-virus" protection WAS the virus, slowing everything down to a crawl.  We turned most of it off, and saw an instant improvement.

Top Tags