cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Creo Units Help

Highlighted
Newbie

Creo Units Help

Hello,

I have just noticed that my units are still using inches and pounds even though I have went to options, configuration editor and then changed the unit of length to mm, and mass to kg.

I have tried going onto prepare, edit, then changing the setting to millimeter kilogram sec but each time i make a new part I have to change this setting.

How do I make this setting the default setting as it is getting very annoying.

Thanks

Andy

1 REPLY 1
Highlighted

Re: Creo Units Help

When you open a new part it asks you if you want to use the default template. Uncheck this and it will open the dialog that lets you choose other various templates including metric parts and assemblies.

You can also change the default template in config.pro. You can point to your own, or one of the many default templates provided. In the config.pro editor, just "find" "template" and you will see many that can be set.

Hope that helps.

Announcements