cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Mobile ERROR "VideoBackgroundConfig with screen size of zero received"

SOLVED
Highlighted
Marble

Mobile ERROR "VideoBackgroundConfig with screen size of zero received"

Hello,

 

I am having issues with viewing my projects on mobile devices. The HoloLens is working fine however. With my iPhone, after scanning the thingmark the option to display the experience pops up. Once I click on it the display area goes white & nothing happens. I checked the log file (please see attached) and the only error I could find said the following:

ThingBrowser[559:78834] ERROR/AR(559) 2019-05-25 10:51:37: VideoBackgroundConfig with screen size of zero received, skipping config step

 

I don't know why this would happen, since under info I have the Minimum Screen Width set to Phone (320dp).

I've tried to eliminate all possible sources of errors by reducing the size of my project to just a thingmark and a simple pvz, but that hasn't helped.

 

Any ideas what might be causing this?

Thanks,

Wes

 

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Mobile ERROR "VideoBackgroundConfig with screen size of zero received"

@Wes_Tomer  I believe the issue here was occurring while running the Experience Service as a service. Currently, there is no support for running the ES as a service. Recommend and suggest using the .bat file to avoid any issues. The same has been documented in our Knowledgebase article for reference - https://www.ptc.com/en/support/article?n=CS308438

 

In case this resolved your issue then accept as the designated solution for the benefit of other Community members who may have the same question.

 

-Durgesh

4 REPLIES 4

Re: Mobile ERROR "VideoBackgroundConfig with screen size of zero received"

@Wes_Tomer  I believe you have raised a PTC case for this issue and we will be assisting you on the same.

 

Re: Mobile ERROR "VideoBackgroundConfig with screen size of zero received"

Hi dupatel,

 

Yes, this is correct -- I figured that the wider community might have experienced the same issue and/ or benefit from hearing the solution once it is found. Is it best that I not do this? If so, I'm sorry - the moderator may remove this thread.

 

Also, have you found a solution?

Thank you for assisting,

Wes

Re: Mobile ERROR "VideoBackgroundConfig with screen size of zero received"

@Wes_Tomer  This is okay to have community post however we will assist you on the case itself.  I m not aware of the current state of the issue and assigned engineer should get back to you soon.

Once the resolution has been provided then we can also share the same here for all other community users.

 

-Durgesh

Re: Mobile ERROR "VideoBackgroundConfig with screen size of zero received"

@Wes_Tomer  I believe the issue here was occurring while running the Experience Service as a service. Currently, there is no support for running the ES as a service. Recommend and suggest using the .bat file to avoid any issues. The same has been documented in our Knowledgebase article for reference - https://www.ptc.com/en/support/article?n=CS308438

 

In case this resolved your issue then accept as the designated solution for the benefit of other Community members who may have the same question.

 

-Durgesh