cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can Bookmark boards, posts or articles that you'd like to access again easily! X

At start up Screen fails to show start datums

ptc-4634635
1-Newbie

At start up Screen fails to show start datums

Hello,

I have finally successfully load CREO 1.0. But...when I start a new part, the main screen is blank. There is no datums or anything. I tried turning the dtaums on and off, changed the screen color, turned the layers on and off. All I get is a blank screen. Is there a setting I am missing? I am running Windows 7 64 bit. Any help would be appreciated.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
5 REPLIES 5

Forgot to add - all of the different banners show up (views, etc.) Also the model tree shows up fine.

John,

if you can see datum planes in the model tree and you do not see them in grahic window then it is graphic issue.

You can temporarily add graphics win32_gdi option into your config.pro file and do a test. If datum planes appear then you have to install newer graphic drivers.

Martin Hanak


Martin Hanák

Hi John,

That sounds very odd. Unless there is a config setting that is suppressing it then I would advise to reinstall. Are you running the latest update for Creo?

This sounds like a classic graphics display problem. When you select the datum planes from the model tree, do they appear (even temporarily) in the graphics window?

Martin's suggestion above should work to bypass any problems with the graphics hardware. Please let us know what happens.

Thanks!

-Brian

This was a graphics problem as everyone had suspected. I have to really thank the PTC team for getting me through the install and the graphics problem.

Anyway.....

I had to change to the win32_gdi to get the graphics to show up. But, then I couldn't rotate in real time. I had to research my graphics card and found where I could change 3D settings. There was a place where I could up the 3D performance and now I can view my screen and do real time zooms and rotate.

I have not tried the PTC setting on openGL since I found the 3D settings for my graphics card. I may try it, but I am actually pretty happy with everything at the moment.

Top Tags