Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can subscribe to a forum, label or individual post and receive email notifications when someone posts a new topic or reply. Learn more! X

CREO Elements/Pro5 Crashes when opening a drawing


CREO Elements/Pro5 Crashes when opening a drawing

I am running into a problem when I open certain drawings on my machine. CREO Elements/Pro5 (date ciode M180) crashes with the following error details:


Problem event name: BEX64

Application name: xtop.exe


Interesting thing is that the part file for this drawing opens fine. But as soon as I open the drawing I receive the error message and CREO closes.


Also, I have tried opening the same drawings on other machines and it works fine. Probably the error is related to the machine. Can anyone suggest me how to troubleshoot it?



This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.

Have you tried opening the drawing on the other machine, regenerating the model & drawing and re-saving it and trying again on the original machine?

Doug Schaefer | Experienced Mechanical Design Engineer

Thank you for your reply. I have tried that but still receiving the same error

Try opening the part first as you say that opens OK, then open the drawing with no views - File > Open, SINGLE click the .drw and remember to click Open Rep, use the No Views option and see if the drawing itself will open.

If that works then try bringing the views back one-by-one and see when you make it crash. Use the Model Views drop down menu and Resume View.

Thaks for your reply. I will try your suggestion sometime today and let you know.

Also, I was able to get some help and have been told that the issue is from a script the system uses to automatically update the files when opened. I have also been told that their might be a temporary solution to open the files.

I will post here when I have more information

Hello Mohammad,

Did you sort this problem out? If so, what was it that caused this behavior?

NEW Creo+ Topics: PTC Control Center and Creo+ Portal