cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can Bookmark boards, posts or articles that you'd like to access again easily! X

CoCreate on WIndows 7 virtual machine?

ptc-3239707
1-Newbie

CoCreate on WIndows 7 virtual machine?

I have a 27" Apple imac. I run windows 7 (Professional) under vmware. In general, I've had excellent luck running windows applications in this environment. Cocreate fails to start up. I get the "no valid license" error. The software has never asked me for a username or password, I don't think it gets that far. I do get the PTC splash screen as it's trying to start up. Windows 7 Pro does have an XP compatibility mode; perhaps that's the answer. Has anybody got a configuration like this to work? Is this battle worth fighting, or should I just go looking for a different cad package?
This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
3 REPLIES 3

Hello, as of today Modeling PE is not supported on Windows 7 and we have seen multiple reports now reporting that Modeling PE throws an error like yours on Windows 7. the best approach is to get a Windows Vista or XP to get this to run. Cheers Horst Note: That running on VM ware is also not supported and that you might have severe issues with your graphic running in VM Ware.

Hello,

CoCreate Modeling PE 3.0 has been released.

http://communities.ptc.com/community/more_communities/cocreate/cocreate_modeling_pe_-_english?view=overview#

Running on Windows 7, Vista and XP

Cheers

Horst

Hello

I am new to Co Create in fact just one day.

Win7 64 bit system I use, 8 gb ram i920 cpu

CoCreate installs and runs ok.

I have a problem with selections in general.

Today began to create a simple gear. Created invalute curve.

When I tried to mirror the curve plus one line it would only work if I launch Mirror.

Then loadthye selector and create a list.

Two points...the mirror is drawn but gives error on accepting the correct result.

Tried to add the file here also. Can send by email should anyone wish it.

Best

FJW

Top Tags