cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Have a PTC product question you need answered fast? Chances are someone has asked it before. Learn about the community search. X

Creo 2.0 doesn't start

ptc-4534434
1-Newbie

Creo 2.0 doesn't start

Hi guys,

 

I got a problem with my Creo 2.0 here. The program doesn't start up at all.

I tried the shorcut on desktop, in start menu and go to the installation directory to run the "parametric.exe" but nothing shows up. Even no error message.

 

Does anybody know what's happening here?

 

Thank you!

6 REPLIES 6
Inoram
13-Aquamarine
(To:ptc-4534434)

Did it work previously? Or new install?

It was working good before. The machine got some virus/trojan attack last week, and I've scanned the whole computer and cleaned it.

I've tried unistalling and reinstalling the software. But nothing changed.

Inoram
13-Aquamarine
(To:ptc-4534434)

Ian Liu wrote:

It was working good before. The machine got some virus/trojan attack last week, and I've scanned the whole computer and cleaned it.

I've tried unistalling and reinstalling the software. But nothing changed.

Did you re-install the OS? At my previous company I was the honorary IT person and we had certain people that were the virus magnets, and I just got to the point where reinstalling the OS was quicker and easier than cleaning and hoping you got everything off the machine.

So what I am thinking is, something tied to the OS is corrupt, because if you uninstall/reinstall creo, there's not much else that I can think of? You can attempt to repair the OS, or go back to an older restore point (you might have alreay done that if you had virus issues).

But if there is nothing easily obvious wrong with the creo install and knowing the virus issue, I am guessing most techincal people will tell you to re-install the OS and start with a fresh machine (my guess).

Are there any *.psf files in the same folder as parametric.exe? If so, are there *.bat files with the same name as the *.psf?

I'd try rerunning setup to repair the installation.

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn

Yes, I see there is parametric.psf and parametric.bat in the "bin" folder. Are these files the root cause?

I've tried unistall and reinstall, but doesn't help.

If there werent' any that would be a cause. It's good that they are there. I'm stumped.

--
Doug Schaefer | Experienced Mechanical Design Engineer
LinkedIn
Top Tags