cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Visit the PTCooler (the community lounge) to get to know your fellow community members and check out some of Dale's Friday Humor posts! X

Imported AutoCAD .dwg not visible

mdebevc
1-Newbie

Imported AutoCAD .dwg not visible

Hello everyone.

I am having this problem since I have upgraded from M070 to M100 version of Creo 2.

Usually when I imported drawings all the ACAD colored layers were visible in the Creo model. Now the imported.dwg is not visible unless clicked in the model tree. The same is true for any new sketches that I make in the model. They disappear although they are not hidden in the model tree nor in the layer tree.

I have imported the old congfig.pro file, my co-workers config.pro and also played around the layer settings but no luck.

Has anyone experienced a similar problem?

Any help would be extremely helpful.

Thank you.


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
4 REPLIES 4

FYI.

If I enable the Wireframe view then the sketches and the imported ACAD .dwg files become visible. Partially solves the problem but then again I have to switch on and off between different views.

Hi,

please attach pictures showing difference between M070 and M100. Also upload model, if it is possible using How to attach file when you Reply to a discussion.

Martin Hanak


Martin Hanák
TomU
23-Emerald IV
(To:mdebevc)

The entities are probably the same color as your background.  Either change your background color (system colors) or select the entities and change their color (line style).

SteveFowler
4-Participant
(To:mdebevc)

This is from Creo 2 M120, I didn't do anything for this to show. They can be hidden and are on the hidden Items layer.

Capture.JPG

Hope this helps

Top Tags