cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

Issue in Ordinate dimensioning

ptc-4444693
1-Newbie

Issue in Ordinate dimensioning

Hi All,

I'm facing a issue in Ordinate dimensioning. I'm working in Pro-e (Wild fire 4). I'm facing difficulty in adding ordinate dimensions to drawings which were created by some other users. I could not pick the baseline when i want to add dimensions.

When i pick the base it is showing up a error message "When creating drawing dims only, model baselines may not be used. Select again."

My friends suggested to change config.pro options "create_drawing_dims_only" and "draw_models_read_only" both should to be set as NO.

I have changed the above mentioned options and still i'm facing the same issue.

Did someone here faced same issue.. Please help how to get out of it..

Please see the attached ppt for understanding

Thanks,
Ponraj


This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
2 REPLIES 2

hi Ponraj,

I think you can try to get the newly created zero to overlap with the old one using snap lines. Not sure if edit attachment of old dimensions work in your case

You can't mix model and dwg baseline dims at all to my knowledge. So, what you can do is overlap as suggested (snap lines helps here), or you can modify the text on the ".000" you don't want by making the tect height ".000001". Yes, this is kind of a PITA, but, in a way it makes sense, because there should only be one ".000".

Those settings you mentioned don't affect this, although I have my: "create_drawing_dims_only" set to "yes" and I WOULD set my: "draw_models_read_only" to "yes" except that it hoses up flexible parts in assemblies if you open the dwg without regenerating the assy and/or parts first, and you can't change any model parameters that are in your format, and some other issues.

Top Tags