Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Visit the PTCooler (the community lounge) to get to know your fellow community members and check out some of Dale's Friday Humor posts! X

Message that the disk is full and the calculation stops in Simulate


Message that the disk is full and the calculation stops in Simulate


To begin:

Windows 7 pro 32 bit.

My disk space is 1.33 TB 1.63 TB of

I am an administrator, I have all the rights and I have nothing limited.

Concerns creo simulate two


I'm in a directory defined for a piece

I run the simulation calculation, a small piece.

I change my piece and I raise the calculation several times.

And suddenly I get the message that the disk is full and the calculation stops.

I created a new directory, I transfer the piece to calculate this new directory and I can easily do the math.

Should make adjustments in the avoid this problem.



This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.


Can you post a text copy of your .rpt file? It will be in the directory that was created when you started the analysis.

it might be the case of ram or virtual paging space.



Thank you for your answers.

As previously stated, I emptied my repertoire tried to solve this problem, therefore I do not have the fichier.rpt the problem.

I just copy the game to translation and research.

Designing abnormally terminated.

Error reading disk solver; probable reason:

insufficient disk space or insufficient permissions on files / directories.

For more information, refer to the

following documentation:

section: "Running Standard Design Studies"

topics: "Using Multiple Working Directories"

"Managing Disk Space Resources"



Is it possible to check in workstatin of higher ram? or you can change the paging file size> control panel >system> advance system settings> advanced> performance otions> advanced> virtual memory change. Will it help?


Jayanta Sarkar


Hello, Sarkar,

Thank you for your response.

Currently allocated memory is 3325 MB

This problem occurs when there are many files in the directory.

The problem disappears when I redo the same simulation in a new directory.



Are you choosing a root directory (e.g. C:\ or D:\) for your files?

I think there are some limitations on the maximum number of files in a root directory.

Is the disk formatted as NTFS, FAT32, FAT16, or something else? Are there many files with very long filenames?

It is always best to use a sub-directory (e.g. D:\pro-m).


I had issues when an analysis' name started with a NUMBER.

Cryptic symptoms as I remember included file permissions despite being admin. Pointing to a new dir etc did not help.

Creating a new analysis with a name begining with a LETTER solved the problem.

I don't know whether this continues as an issue in Creo as I learned never to use a leading number (which would have been useful).

Interesting - in WF4 I was pretty certain that it won't let you assign an analysis name that starts with a number.

I prefix our part numbers with "p" for analysis names...

Hello, Jonathan,

Thank you for your answer.

I have only the root directory C: \.

Then C: \ FICHIERS_CAO \ and then a working directory depending on the subject.

I have four disks in RAID 5, formatted in NTFS.

The names of directories and files are short.

Creo and Pro-m limit the length of file names.



You are absolutely right.

I think I must be carrying an old Wildfire2.0 battle scar.

An analysis name begining with a number is not possible in WF4 (and presumably Creo).

As you were.

This number issue came up a few times in my former Mechanica support role. The users weren't naming their analysis inappropriately, but there was a directory in the path that had a name starting with a "0" (zero). It threw the insufficient permissions error. Mechanica doesn't like folder names that start with "0" anywhere in the path.


Yes, I was curious enough to go back to an old project and read my notes.

The analysis name began with an 'A' for analysis.

The project directory began with a number. This was the problem for me.


... began with a number zero.

NEW Creo+ Topics: PTC Control Center and Creo+ Portal