cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - You can subscribe to a forum, label or individual post and receive email notifications when someone posts a new topic or reply. Learn more! X

PE does not start at all

ptc-3087643
1-Newbie

PE does not start at all

Hi after PE 2.0 installation I am unable to start the application at all. Once run, I can see just some HDD activity + mouse cursor shape changes (sandglass), but no window opens. Even when run in verbose mode nothing happens - no console window is shown. The only thing I can see is SolidDesigner.exe process appears for a few seconds in windows tasks. Already tried the hack with SDPIXELFORMAT. Also video driver is updated to the most recent version. Machine is WinXP SP3 (was SP2, but tried move to SP3 with desperate hope it might help) with Intel(R) 82852/82855 GM/GME Graphics Controller. Any ideas what to try? thanks Zdenek
1 REPLY 1

Instead of using the old unsupported SDPIXELFORMAT you might just turn off Hardware Support for your graphiccards. Just as a first test. Modeling PE requires you to have a "3D capable graphics card with OpenGL support". Please verify if your graphiccard does meet the requirements also listed here. Modeling Hardware Notes http://www.ptc.com/WCMS/files/87669/en/ccm2008.pdf Old Version for Modeling 16.00 (Not updated anymore, replaced by above.)http://www.ptc.com/WCMS/files/70142/en/SystemReq-CoCreateModeling71708.pdf
Top Tags