cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

We are working to address an issue with subscription email notifications. In the meantime, be sure to check your favorite boards for new topics.

Pro/Animation video capture problems

anagnost
1-Newbie

Pro/Animation video capture problems

Hello,

we are trying to record a short video using Pro/Animation module but we
are facing many many problems.

The worst of them, is that we cannot record a video of the animation
using photo rendered frames. The capture process goes fine for about 30
or 40 frames, then the system runs out of memory and Pro/E exits
abnormally. I have to notice that video capturing goes fine without
photo rendering. Seems that the photo rendering module does not free
the memory that allocates in each frame.

Do you have any idea about this? Are there any of you using the
Pro/Animation module successfully?

Thanks in advance.

Vassilis Anagnostopoulos*
*
SPIDER SA
Industrial Area - Rodotopi
45500 - Ioannina
Greece

This thread is inactive and closed by the PTC Community Management Team. If you would like to provide a reply and re-open this thread, please notify the moderator and reference the thread. You may also use "Start a topic" button to ask a new question. Please be sure to include what version of the PTC product you are using so another community member knowledgeable about your version may be able to assist.
5 REPLIES 5

Vassilis,


As an FYI; whenever I am using DAO to generate rendered animations I always go out to JPG or TIFF and then use something like AVI construction set or camtasia to put the video together. The benefit of this is that you have more control over things like fade in/out, pasting additional images, watermarking, re authoring, etc etc etc.



Regards



Iain



Here's two techniques ... one easy and one not so easy.....

jd





Dear Iain,

thanks for your suggestions in general. It's really nice to feel that
someone from PTC is watching closely this forum.

To my problem now. Unfortunately, exporting my sequence to a series of
JPEG files doesn't solve the problem. It gave me about 10 more frames
and then the system run out of memory with the following message



I forgot to mention that I am running WF4 on a win XP SP3 machine.

Regards,

Vassilis Anagnostopoulos*
*
SPIDER SA
Industrial Area - Rodotopi
45500 - Ioannina
Greece

Vassilis,



How big is the assembly? How much Ram do you have? How much swap is set?


Regards



Iain





Iain,

the assembly contains about 400 components, my RAM is 3 GB and the swap
is also 3GB.

The initial assembly was much bigger but we used simplified
representations to simplify it.

Regards,

Vassilis Anagnostopoulos*
*
SPIDER SA
Industrial Area - Rodotopi
45500 - Ioannina
Greece
Top Tags