Showing results for 
Search instead for 
Did you mean: 
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you get an answer that solved your problem? Please mark it as an Accepted Solution so others with the same problem can find the answer easily. X

Simulate Results window stops opening


Simulate Results window stops opening

I've recently encountered an irritating intermittent / delayed problem using Simulate.

At some stage during a session, after several iterations, the Results window suddenly refuses to open.  The button, either in the Ribbon or within the Analyses and Studies window, just stops doing anything (although I haven't tried closing Simulate and using the Simulate Results button directly from Creo Parametric).  The only solution I've found is to close and restart Creo (which is obviously a nuisance).


Has anyone else encountered this?

Creo 2.0 M120, running with Windchill 10.1 M040, network installation.


Hello Jonathan


I can confirm this annoying issue. You cannot call he result in Simulate or from directly Creo and I do not know any other solution than a new Creo start. I had this issue in several data codes – including my current one (M150).


Indeed the problem is more likely to appear after you need to call several times the result – although it already happened even after the 2nd-3rd time.


Even during a Creo Simulate update course that happened at least with 3 other users - in the same afternoon!


I never contacted PTC support because I have nothing useful to submit (a model) and I´m afraid they are aware of the problem due to the reaction of the
instructor during this Simulate update course…


If someone has a better walk around I´ll be very glad to read.



R. Rabe

Thanks for the confirmation.  Maybe I'll submit a call anyway, now that someone else has said it happens to them too - it's the best way we have to bring PTC's attention to problems.

... Right.  C12726878 opened.

I've had the following reply:

I would suggest to use same driver version as mentioned in bellow PDF:

  Can we consider the issue resolved for now? If it will reappear, please go ahead and reopens the Case.

I'll ask my IT to install the appropriate driver and see where we go from there...

Thanks Jonathan

I checked and I have a slightly older drive than the one in the list (320.09 instead of the suggested 320.78).

Thus I also asked IT to update the driver.

I´m afraid this looks like a "standard" answer from PTC but anyway easy to try.

The IT guys also confirmed that they got similar complains from other Creo users and they already contacted PTC. So far they got no answer yet. They also told me about another work-around that they found.

Basically  it is to open another model (I´m not sure if you have to close 1st the problematic one) and thus call your result from this new opened model.

Anyway,  if you need 1st to close your current model this solution is so annoying as to have to re-start Creo.

Does your company have current maintenance?  If so, everyone who has experienced this should submit a case - please reference this thread, and my case number above (C12726878).

It might be worth waiting until the problem occurs while running the 'correct' video driver though, just to rule that out.

Some updates:

Even with the suggested driver the problem happened again - and this time after the 1st simulation! So it does not seem that the new video drive is the final solution.

The IT guy told me that they have already opened a case - at nearly a month ago! Since it was opened as a "minor impact" case I think PTC let it in the freeze because they got no feedback until now.

The good thing is that the work-around is not that bad. From your opened model just create a new part (it does not need to have anything in it) and thus you can call your simulation result from the "application" Ribbon. So you can have access to your Simulate results until you feel motivated enough to re-start Creo :-).

Although a bit off-topic I´ll observe if with the new video driver I have less occurrence of an "old" problem - the complete crash of Creo when visualizing a result - especially if the "animate" is selected.

If I have to do a list of intermittent problems that I had in the "result" mode I could open 2-3 more cases. Although my motivation to open a case for intermittent problem is usually low it is a good idea to share it in the PTC community as it may be more common than we think.

If PTC Support does not communicate properly, then escalate your Case.

Martin Hanák

Dear M Hodgson,

this is Remy. I took over your case about a week ago and we had a phone call.

We decided to monitor the situation. At PTC we're concerned by this type of issue. The randomness of it makes it complicated to handle. 

Even though for now it is difficult to take action as the steps to replicate the issue are unclear, this is documented in our knowledge base for reference.


It has just happened to me for the first time after a few months of Simulate 2.0 use...

CREO 2.0 M110 on an HP Z400 / Quadro 2000 / Nvidia 353.30 driver / Win7

It may not be related, but I also encountered crashes while dealing with two assemblies in Simulate (in separate windows).

Not sure if anyone is still interested in this thread, but for any future people that land here, I have found that this resolves itself by disconnecting from Windchill and working off line resolves the issue.  I saw another thread that indicated that there may be too many files in the active workspace that relate to the issue.

My 2ct.