cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Did you know you can set a signature that will be added to all your posts? Set it here! X

Slow Creo launch time in offline environment

JosiahB
2-Guest

Slow Creo launch time in offline environment

I have Creo 7.0.2 set up in a performance testing lab on a small local network, with no access to the internet.

Creo is taking a long time to start up in this environment, 4x longer than any system I've tried with regular internet access.

 

I suspect the slow launch is somehow related to the networking configuration, but I haven't found a solution.

While Creo launches, I can see in Resource Manager that xtop.exe is attempting to access several external IP addresses...It tries to access different ports on these addresses, or slightly different addresses each time.

It seems like the launch is slowed down waiting for these connections to time out.

 

  • Quality Agent was disabled at install time.
  • Antivirus and Firewall are disabled.
  • License server is on the local network and accessible with <1ms ping
  • I’ve tried disabled these Creo settings:
    • File >> Options >> Window Settings >>
      • Expand the browser during startup
      • Let me know when a new version is available
  • I’ve tried the following settings in config.pro:
    • web_browser_homepage about:blank
    • windows_browser_type ie_browser
    • enable_3dmodelspace_browser_tab no
    • enable_partcommunity_tab no
    • enable_punditas_browser_tab no
    • graphics win32_gdi
  • Graphics drivers are up to date
  • I've cleared the Creo cache, and also fully reinstalled Creo

 

0 REPLIES 0
Top Tags