cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Community Tip - Help us improve the PTC Community by taking this short Community Survey! X

VPN Issue

TerryMcFall
1-Newbie

VPN Issue

Hi - I have a user running a floating network license of Creo Parametric 2.0 on her laptop. At work, inside the firewall, everything is peachy. At home running VPN she gets an error "License request failed for feature" and cannot run the software.

After searching the PTC Knowledge Base I found this post<">http://communities.ptc.com/thread/40720> and tried renaming the registry setting for the network cards - without success.

This user has the same laptop as I do, same installation of Creo, same VPN software and yet I can connect and run the software but she cannot (I actually did a house call w/my system, connected to her wifi and ran Creo - but she could not.)

Suggestions? Thoughts? Suggested offerings to the CAD gods that might work?

-Ter

Terrence McFall
CAD Systems Administrator
Varian Medical Systems
Palo Alto, CA USA

650-424-6039 desk
650-799-0179 cell

5 REPLIES 5

With Windows 7 and above the user may get prompted to allow a service to be used on different types of networks. Is it possible that the user told the system not to allow the license manger access to the network?


Check the Firewall rules. I believe there is a way to reset it ifthey mistakenly blocked an app.


Regards,
Michael Braaten
Senior PLM/CAX Systems Analyst - DePuy Synthes Companies of Johnson & Johnson

You might want to look at slides 41-43 of my the attendee version of my presentation. Not sure if they will help.

Just as a side note, I responded to the post on the PTC site with my suggested fix for the problem there.
You'll see it here:
StephenW
23-Emerald II
(To:TerryMcFall)

I saw that email come across from the community. I was REALLY surprised to see you post there.

ShandRonnie
5-Regular Member
(To:TerryMcFall)

I had a case where suddenly I could not remote login to my work PC from home.
Tried everything, updated Java, updated IExplorer to the latest version, and many other cleanings of old registry items but nothing helped.
The fix was for me to create a new Windows 7 user account in my home PC.
Once I logged into the PC with the new user name all the remote login problems to work were solved.
Give it a try.

Ronnie Shand
Top Tags