cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 

Advanced Grid not displaying default state definition

SOLVED
Regular Member

Advanced Grid not displaying default state definition

I am trying to use the Advanced grid to display data, and one of the grid columns i have applied a state definition to. This works fine with the regular grid, but it is giving me issues with the advanced grid. The Default state definition does not seem to be taking.

Advanced GridRegular Grid

Here is the Grid Column where the State definition is set.

Could anyone please help me out? Thank you!

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Advanced Grid not displaying default state definition

Issue cannot be reproduced with the latest grid advanced extension.

6 REPLIES 6

Re: Advanced Grid not displaying default state definition

I will look into reproducing this locally. What is your version of Thingworx and what browser are you using?

Re: Advanced Grid not displaying default state definition

Thanks Polina! I am using ThingWorx 7.4.0-b159 and Chrome Version 60.0.3112.90 (64-bit). The Advanced Grid is Package Version 2.0.2

Re: Advanced Grid not displaying default state definition

Working with Amber offline to sort out the issue.

Re: Advanced Grid not displaying default state definition

Jira submitted for the default state issue: PSPT=3986

Re: Advanced Grid not displaying default state definition

Hi.  Was there ever a resolution for this?

 

We are seeing something similar

Re: Advanced Grid not displaying default state definition

Issue cannot be reproduced with the latest grid advanced extension.